Symhonic-net.Comトップページ

Symphonic-net.Com User Forum

フォーラムインデックスに戻る
スレッドを開く

WordPressでプラグインの検索が出来ない

by ., Sunday, March 23, 2014, 08:18 @ .

まず、プラグインが検索できない件です。
httpsですが、現在のsymphonic-net.comのPHPはhttpsをサポートしていないことを確認しました。
現時点でのPHPの「Registered PHP Streams」は「compress.zlib, php, file, data, http, ftp」となっていて、httpsが抜けています。(phpinfo()による)
WordPressでhttpsを使わない方法を探したのですが見つけられませんでした。
おそらく管理人様にhttpsをサポートするようにPHPを差し替えていただけたら解決するように思います。
管理人様にhttpsをサポートするようにPHPを差し替えていただくようにお願いするか、あるいは、諦めて3.6.1(3.6系の最終版)を使うか。

もう一つプラグインがアップデートできない件ですが、こちらはプラグインのサイトからダウンロードしたファイルが破損していることを確認しました。
それもほぼ毎回サイズが異なっていたので、何か非常に不安定な印象を受けました。
こちらもhttpsが使えれば解決するのかもしれませんが、こちらは原因が違うかもしれません。
「Registered PHP Streams」に「zip」が含まれていないのがちょっと気になりましたが、これが原因なのかどうかはわかりません。

WP 3.6.1であればプラグインの検索、プラグインやテーマのアップデートなど全て期待通りに動きました。
しばらくは3.6.1で凌ぐのが良いかもしれません。

以上です。あまりお役に立てませんでした。

  5255 views

Complete thread:

 RSS Feed of thread

868 Postings in 223 Threads, 1 registered users, 5 users online (0 registered, 5 guests)
RSS Postings  RSS Threads | 連絡先
powered by my little forum