Symhonic-net.Comトップページ

Symphonic-net.Com User Forum

フォーラムインデックスに戻る
スレッドを開く

WordPressでプラグインの検索が出来ない

by Na, Wednesday, March 19, 2014, 09:32

昨日、WP3.6を3.8.1にアップグレードしたところ、
ダッシュボードからのプラグイン検索・自動アップグレードができなくなり、
下記のようなエラーが出ます。

“不明なエラーが発生しました。WordPress.org またはこのサーバーの設定に何か問題が起きている可能性があります。”

試しに、別のディレクトリに3.8を新規インストールしてみましたが、結果は同じでした。

別のサーバーで試してみたところ、正常に検索・自動アップグレードが可能だったので、
こちらのサーバの設定が原因かと思うのですが、どう対処すれば良いか分かりません。

「3.6から3.8にかけて、WordPressサイトへのアクセスが、
httpからhttpsに変更になっています」というコメントをWPのフォーラムで見つけたのですが、それが原因でしょうか?

自動アップグレードが使えないのが不便なので、解決策をご教示頂けると幸いです。

  5889 views

Complete thread:

 RSS Feed of thread

933 Postings in 223 Threads, 1 registered users, 2 users online (0 registered, 2 guests)
RSS Postings  RSS Threads | 連絡先
powered by my little forum